Fort


Oopsie Send PM

subscriber

Posts: 698

Am I the only one who gets FPS rape at the new fort? I'm fine anywhere else in the wild sat on 49 FPS, soon as I get close to the territory it drops to like 30 and there's a tiny bit of delay.

That being said, I do use a very old computer so I'm seeking the input of other members of the community who use a variety of different devices and or operating systems (inb4 flame cos I use an old operating system omg.) If it's not just me experiencing it is there any chance of it being investigaed?

Many thanks
oopsie

PS: I have tested this on my 2011 iMac with 8gb Ram and also am having the same issue. Got no other devices to test it on

Last edited by Oopsie (17 Feb 2017 12:47)

Player avatar

Billy Send PM

Administrator

From: Ardougne
Posts: 2,263

It could be the number of objects causing the choppiness. Go nearby all those animated walls at Mage bank and see if it throttles you there too.


I'm Billy, I run RSCR with n0m!
Reach me at our Discord, or message me here.
Read the rules: Automated play is a bannable offense!
lol Billy Mays' Quest Reviews lol

pringle Send PM

subscriber

From: DK
Posts: 40

1+ i lag insanely in there. but today server has been alot laggy, everywhere for some reason. its normaly very smooth.

Player avatar

Billy Send PM

Administrator

From: Ardougne
Posts: 2,263

The team saving was handled by main thread causing lag, is fixed in upcoming patch.


I'm Billy, I run RSCR with n0m!
Reach me at our Discord, or message me here.
Read the rules: Automated play is a bannable offense!
lol Billy Mays' Quest Reviews lol

Stolt Archer Send PM

subscriber

Posts: 198

Billy said:

The team saving was handled by main thread causing lag, is fixed in upcoming patch.



Its not fixed, still the same


~Sincerely Akuma

Oopsie Send PM

subscriber

Posts: 698

Stolt Archer said:

Billy said:

The team saving was handled by main thread causing lag, is fixed in upcoming patch.



Its not fixed, still the same

+1

Player avatar

Billy Send PM

Administrator

From: Ardougne
Posts: 2,263

How about now?


I'm Billy, I run RSCR with n0m!
Reach me at our Discord, or message me here.
Read the rules: Automated play is a bannable offense!
lol Billy Mays' Quest Reviews lol

Player avatar

Billy Send PM

Administrator

From: Ardougne
Posts: 2,263

Oopsie said:

Stolt Archer said:

Billy said:

The team saving was handled by main thread causing lag, is fixed in upcoming patch.



Its not fixed, still the same

+1

Okay how about NOW now? N0m just pushed some optimizations.


I'm Billy, I run RSCR with n0m!
Reach me at our Discord, or message me here.
Read the rules: Automated play is a bannable offense!
lol Billy Mays' Quest Reviews lol

Oopsie Send PM

subscriber

Posts: 698

Billy said:

Oopsie said:

Stolt Archer said:


Its not fixed, still the same

+1

Okay how about NOW now?

Ye it's much better than it has been, been online this morning for both patches, when I'm on 50fps in there I feel untouchable but I'm still getting FPS drops to 38 and get a tiny tiny bit of delay this however rarely lasts more than a few seconds tbh before it hops back to 50. Even with whatever delay I can still feel, it's 100x better than what it was, so good job on whatever you did.

Things to consider tho I use a shitty 20 yr old pc with 2gb RAM and my mbps connection is 4-5mb so be nice to see others input.

PS: Upon further investigation, I only get small FPS drop smack bang in middle of fort. Literally anywhere else, I'm on 50fps and it feels as smooth as it did 6 months ago

Last edited by Oopsie (23 Feb 2017 11:54)